OptimizeFunnels not showing available in OptimizePress Dashboard

If you are having trouble getting OptimizeFunnels to show up in the OptimizePress 3.0 Dashboard, there are a few reasons this may happen. As long as your account is in order and your site is running properly then it would be very rare for any issues to happen, however if you do have this problem, please review the following for some suggestions on how you may fix it.

  1. Please ensure that you are using OptimizePress Dashboard plugin version 1.0.16 or newer (or any version greater than 1.0.16 will work fine). 
  2. You must have an OptimizePress Suite account in order to have access to OptimizeLeads. If you have an Essential or Business account, you will want to upgrade your account through the OptimizePress members hub at https://my.optimizepress.com
  3. It could be possible that you have a caching conflict. Please try clearing your site, browser, and OptimizePress cache. To clear the OptimizePress Cache, simply login to your WordPress dashboard, and navigate to "OptimizePress3 > Settings > Advanced" and you'll see a link there to "clear cache" - once you do that, and you have cleared all other cache, then you should see OptimizeFunnels ready to install on the OptimizePress Dashboard. 
  4. When viewing the OptimizePress Dashboard, you can also see what date your account's updates/support expires. If it is already expired, you will not have access to install some plugins. Please renew by logging into my.optimizepress.com, clicking the avatar/profile image in the top right corner, and then click "My account and billing" where you'll be able to renew (or upgrade your account if needed). 

If you still do not see OptimizeFunnels and you are sure you are supposed to, please reach out to our support team and we'll make sure this either gets added, or provide you with a reason why it will not, and what you can do to get it.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.