Why you should update your hosting to PHP 7

You may have noticed our messaging on your helpdesk regarding PHP version required to use OptimizePress

We ask for this version as a minimum as this brings speed advantages to your site as well as security fixes and updates which make your site more secure 

OptimizePress now recommends PHP 8.0 or higher

Any version of OptimizePress 3 released on or after April 15th, 2022 are fully compatible with PHP 8.0 or higher. PHP 8 was built to be much faster than PHP 7 so we do suggest taking advantage of this by updating your sites to PHP 8. Please ensure that your other plugins and themes are compatible before upgrading.

The OptimizePress Smart Theme v3, 1.0.20 is also compatible with PHP 8 or higher.

Let our team know by opening a support ticket if you find any issues while using PHP 8. Please note that most issues we see are due to other plugins or themes not being compatible with PHP 8 that can cause issues for the site, so please ensure that all plugins and themes you are using are compatible prior to upgrading your PHP version. 

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.